Genarts社製品旧バージョンインストーラー

株式会社フラッシュバックジャパン取扱製品「Genarts社製品」をご利用頂き、誠にありがとうございます。ここでは、Genarts社製品の旧バージョンインストーラーをご案内致します。

Sapphire 2019 for Adobe

Sapphire 2019 for Adobe Windows
  • After Effects CC 2019 (16.x) / Premiere Pro CC 2019 (13.x):Windows 7 – 10 (64-bit)
  • After Effects CC 2018 (15.x) / Premiere Pro CC 2018 (12.x):Windows 7 – 10 (64-bit)
  • After Effects CC 2017 (14.x) / Premiere Pro CC 2017 (11.x):Windows 7 – 10 (64-bit)
  • After Effects CC 2015 (13.x) / Premiere Pro CC 2015 (9.x):Windows 7 – 10 (64-bit)
Sapphire 11 for Adobe Mac
  • After Effects CC 2019 (16.x) / Premiere Pro CC 2019 (13.x):10.12 (Sierra) / 10.13 (High Sierra)
  • After Effects CC 2018 (15.x) / Premiere Pro CC 2018 (12.x):10.10 (Yosemite) / 10.11 (El Capitan) / 10.12 (Sierra) / 10.13 (High Sierra)
  • After Effects CC 2017 (14.x) / Premiere Pro CC 2017 (11.x):10.10 (Yosemite) / 10.11 (El Capitan) / 10.12 (Sierra)
  • After Effects CC 2015 (13.x) / Premiere Pro CC 2015 (9.x):10.9 (Mavericks) / 10.10 (Yosemite) / 10.11 (El Capitan)

Sapphire 11 for Adobe

Sapphire 11 for Adobe Windows
  • After Effects CC 2019 (16.x) / Premiere Pro CC 2019 (13.x):Windows 7 – 10 (64-bit)
  • After Effects CC 2018 (15.x) / Premiere Pro CC 2018 (12.x):Windows 7 – 10 (64-bit)
  • After Effects CC 2017 (14.x) / Premiere Pro CC 2017 (11.x):Windows 7 – 10 (64-bit)
  • After Effects CC 2015 (13.x) / Premiere Pro CC 2015 (9.x):Windows 7 – 10 (64-bit)
Sapphire 11 for Adobe Mac
  • After Effects CC 2019 (16.x) / Premiere Pro CC 2019 (13.x):10.12 (Sierra) / 10.13 (High Sierra)
  • After Effects CC 2018 (15.x) / Premiere Pro CC 2018 (12.x):10.10 (Yosemite) / 10.11 (El Capitan) / 10.12 (Sierra) / 10.13 (High Sierra)
  • After Effects CC 2017 (14.x) / Premiere Pro CC 2017 (11.x):10.10 (Yosemite) / 10.11 (El Capitan) / 10.12 (Sierra)
  • After Effects CC 2015 (13.x) / Premiere Pro CC 2015 (9.x):10.9 (Mavericks) / 10.10 (Yosemite) / 10.11 (El Capitan)

Sapphire 10 for Adobe

After Effects CC2015 / CC2015.3 / CC2017
Premiere Pro CC2015 / CC2015.3 / CC2017
Windows 7 – 10 (64-bit)
After Effects CC / CC2014*
Premiere Pro CC / CC2014*
*v8.1 は CC2014未対応
Windows 7 – 8 (64-bit)
After Effects CC2015 / CC2015.3 / CC2017
Premiere Pro CC2015 / CC2015.3 / CC2017
Mac OS 10.9 – 10.12 (64-bit)
After Effects CC2014*
Premiere Pro CC2014*
*v8.1 は未対応
Mac OS 10.8 – 10.10 (64-bit)
Adobe After Effects CC
Adobe Premiere Pro CC
Mac OS 10.7.4 – 10.9 (64-bit)

Sapphire 9 for Adobe

After Effects CC2015
Premiere Pro CC2015
Windows 7 – 10 (64-bit)
After Effects CC2014 / CC
Premiere Pro CC2014* / CC
*v8.1 は CC2014未対応
Windows 7 – 8 (64-bit)
After Effects CC2015
Premiere Pro CC2015
Mac OS 10.9 – 10.10 (64-bit)
After Effects CC2014
Premiere Pro CC2014*
*v8.1 は CC2014未対応
Mac OS 10.8 – 10.10 (64-bit)
After Effects CC
Premiere Pro CC
Mac OS 10.7.4 – 10.9 (64-bit)

Sapphire 8 for Adobe

After Effects CS6 / CC / CC2014
Premiere Pro CS6 / CC / CC2014*
*v8.1 は CC2014未対応
Windows 7 – 8 (64-bit)
After Effects CC2014
Premiere Pro CC2014*
*v8.1 は未対応
Mac OS X 10.8 – 10.10 (64-bit)
Adobe After Effects CC
Adobe Premiere Pro CC
Mac OS X 10.7.4 – 10.9 (64-bit)
Adobe After Effects CS6
Adobe Premiere Pro CS6
Mac OS X 10.7 – 10.9 (64-bit)

Sapphire 7.5 for Adobe

Sapphire 7.5 for Adobe Windows After Effects CS5 / CS5.5 / CS6 / CC
Premiere Pro CS5 / CS5.5 / CS6 / CC
Windows 7 64-bit
Windows 8 64-bit
Sapphire 7.5 for Adobe Mac After Effects CS5 / CS5.5 / CS6 / CC
Premiere Pro CS5 / CS5.5 / CS6 / CC
Mac OS 10.6.8 “Snow Leopard”
Mac OS 10.7 “Lion”
Mac OS 10.8 “Mountain Lion”
Mac OS 10.9 “Mavericks”

Sapphire 7.5 について
・Sapphire 7.5 は、Sapphire 11、10、9、8 の新規ライセンスで、Sapphire 7 を使用するためのインストーラーです。
・Sapphire 11、10、9、8 の新規ライセンスを使用して、Sapphire 7.5 を利用できます。
・Sapphire 7.5 で Sapphire 7 のプロジェクトファイルを開くことができます。
・Sapphire 7.5 の機能は、Sapphire 7 と同じ機能です。
・Sapphire 7.5 のインストーラーは、Sapphire 7 のライセンスでは使用できません。

Sapphire 7 for Adobe

Sapphire 7 for Adobe Windows After Effects CS5/CS5.5/CS6/CC
Premiere Pro CS5/CS5.5/CS6/CC
Windows 7 64-bit
Windows 8 64-bit
Sapphire 7 for Adobe Mac After Effects CS5/CS5.5/CS6/CC
Premiere Pro CS5/CS5.5/CS6/CC
Mac OS 10.6.8 “Snow Leopard”
Mac OS 10.7 “Lion”
Mac OS 10.8 “Mountain Lion”
Mac OS 10.9 “Mavericks”

Sapphire 2019 for Autodesk Sparks

Sapphire 2019 for Autodesk Mac
  • Flame 2015/ 2016 / 2017
  • Flame Assist 2015 Ext2 / 2016 / 2017
  • Smoke on Mac 2014 / 2015 / 2016 / 2017
  • Flare 2013 / 2014 / 2015 / 2016 / 2017
  • MacOS 10.8 / 10.9 / 10.10 /10.11 /10.12 / 10.13 (64-bit)
  • 対応OS/ハードウェアは、対応ホストアプリケーションの各バージョンの仕様に準じます。
Sapphire 2019 for Autodesk Linux
  • Flame 2015 / 2016 / 2017
  • Flame Assist 2015 Ext2 / 2016 / 2017
  • Smoke on Mac 2014 / 2015 / 2016 / 2017
  • Flare 2013 / 2014 / 2015 / 2016 / 2017
  • Linux RHEL5 以降
  • 対応OS/ハードウェアは、対応ホストアプリケーションの各バージョンの仕様に準じます。

Sapphire 11 for Autodesk Sparks

Sapphire 11 for Autodesk Mac
  • Flame 2015/ 2016 / 2017
  • Flame Assist 2015 Ext2 / 2016 / 2017
  • Smoke on Mac 2014 / 2015 / 2016 / 2017
  • Flare 2013 / 2014 / 2015 / 2016 / 2017
  • MacOS 10.8 / 10.9 / 10.10 /10.11 /10.12 / 10.13 (64-bit)
  • 対応OS/ハードウェアは、対応ホストアプリケーションの各バージョンの仕様に準じます。
Sapphire 11 for Autodesk Linux
  • Flame 2015 / 2016 / 2017
  • Flame Assist 2015 Ext2 / 2016 / 2017
  • Smoke on Mac 2014 / 2015 / 2016 / 2017
  • Flare 2013 / 2014 / 2015 / 2016 / 2017
  • Linux RHEL5 以降
  • 対応OS/ハードウェアは、対応ホストアプリケーションの各バージョンの仕様に準じます。

Sapphire 10 for Autodesk

Flame Assist 2017 Mac OS 10.9.5 – 10.10 (64-bit)
Flame Assist 2016 Mac OS 10.8 – 10.11 (64-bit)
Flame Assist 2015 Mac OS 10.8 – 10.10 (64-bit)
Smoke on Mac 2017 Mac OS 10.9.5 – 10.11 (64-bit)
Smoke on Mac 2016 Mac OS 10.8 – 10.11 (64-bit)
Smoke on Mac 2015 SP2 / 2013 Mac OS 10.8 – 10.10 (64-bit)
Flame 2017 /2016 / 2015 / 2014 / 2013
Flare 2017 / 2016 / 2015 / 2014 / 2013
Flame Assist 2017 / 2016 / 2015 Ext2
Linux RHEL6 以降
Smoke 2014 / 2013 Linux RHEL5 以降

Sapphire 9 for Autodesk

Flame Assist 2016 / 2015 Mac OS 10.8 – 10.10 (64-bit)
Smoke on Mac 2016 / 2015 SP2 / 2013 Mac OS 10.8 – 10.10 (64-bit)
Flame 2016 / 2015 / 2014 / 2013
Flare 2016 / 2015 / 2014 / 2013
Flame Assist 2016 / 2015 Ext2
Linux RHEL5 以降
Smoke 2014 / 2013 Linux RHEL5 以降

Sapphire 8 for Autodesk

Sapphire 8 for Autodesk Mac
  • Flame Assist 2015 / 2016
  • Smoke on Mac 2013 / 2015 SP2
  • MacOS 10.8 / 10.9 / 10.10 (64-bit)
  • 対応OS/ハードウェアは、対応ホストアプリケーションの各バージョンの仕様に準じます。
Sapphire 8 for Autodesk Linux
  • Flame 2013 / 2014 /2015 / 2016
  • Flame Assist 2015 Ext2 / 2016
  • Smoke on Mac 2013 / 2014
  • Flare 2013 / 2014 / 2015 / 2016
  • Flint 2013 / 2014
  • Inferno 2013 / 2014
  • Linux RHEL5 以降
  • 対応OS/ハードウェアは、対応ホストアプリケーションの各バージョンの仕様に準じます。

Sapphire 2019 for Avid

Sapphire 2019 for Avid Windows
  • Avid Media Composer 6 / 7 / 8
  • Avid NewsCutter 9 / 10 / 11
  • Avid Symphony 6 / 7 / 8
Sapphire 2019 for Avid Mac
  • Avid Media Composer 6 / 7 / 8
  • Avid NewsCutter 9 / 10 / 11
  • Avid Symphony 6 / 7 / 8

Sapphire 11 for Avid

Sapphire 11 for Avid Windows
  • Avid Media Composer 6 / 7 / 8
  • Avid NewsCutter 9 / 10 / 11
  • Avid Symphony 6 / 7 / 8
Sapphire 11 for Avid Mac
  • Avid Media Composer 6 / 7 / 8
  • Avid NewsCutter 9 / 10 / 11
  • Avid Symphony 6 / 7 / 8

Sapphire 10 for Avid

Media Composer | Symphony 8
NewsCutter 11
Windows 7 – 10 (64-bit)
Media Composer | Symphony 7 / 6
NewsCutter 10 / 9
(Sapphire v10 Builder は、 Media Composer 7.04 ~8 にて対応)
Windows 7 – 8 (64-bit)
Media Composer | Symphony 8 Mac OS 10.8 – 10.11 (64-bit)
Media Composer | Symphony 7 Mac OS 10.7 – 10.9 (64-bit)
Media Composer | Symphony 6
(Sapphire v10 Builder は、 Media Composer 7.04 ~8 にて対応)
Mac OS 10.6 – 10.7 (64-bit)

Sapphire 9 for Avid

Sapphire 9 for Avid Windows Media Composer | Symphony / NewsCutter 11 / 10 / 9 /8 / 7.04 以降 Windows 7 – 8 (64-bit)
Media Composer | Symphony 8 Mac OS 10.8 – 10.9 (64-bit)
Media Composer | Symphony 7.04 以降 Mac OS 10.7 – 10.9 (64-bit)

Sapphire 8 for Avid

Sapphire 8 for Avid Windows Media Composer | Symphony | NewsCutter 11 / 10 / 9 / 8 / 7 / 6 Windows 7 – 8 (64-bit)
Avid DS 11 Windows 7 (64-bit)
Media Composer | Symphony 8 Mac OS 10.8 – 10.9 (64-bit)
Media Composer | Symphony 7 Mac OS 10.7 – 10.9 (64-bit)
Media Composer | Symphony 6 Mac OS 10.6 – 10.7 (64-bit)

Sapphire 7 for Final Cut Pro

Sapphire 7 for Final Cut Pro Apple Final Cut Pro 6.0 以上/ 7.0 以上(FCPX はサポート外)
Apple Final Cut Express 4.0 以上
Apple Motion 4.0
Mac OS 10.6.8 “Snow Leopard”
Mac OS 10.7 “Lion”
Mac OS 10.8 “Mountain Lion”

Sapphire 7.5 は、Final Cut Pro では使用できません。

Sapphire 2019 for OFX

Sapphire 2019 for OFX Windows
  • DaVinci Resolve 11 / 12
  • Nuke 8 / 9 / 10
  • Vegas 12 / 13
  • Fusion Studio 7
  • SCRATCH 6 / 7 / 8
  • Nucoda/Phoneix 2014.1 / 2013.3
  • China Digital Video EX / DX
  • Mamba 1 / 2
  • Pablo Rio 2.1 rev 4 (Sapphire transitions and widgets are currently not supported)
  • HitFilm Pro 3 / 4
  • New BlueFX Titler Pro 4
  • Toon Boom 12
  • Baselight 4.4
  • Mistika 7 / 8
  • Windows 7 / 8 / 8.1 / 10 (64-bit)
  • MacOS 10.8 / 10.9 / 10.10 /10.11 /10.12 / 10.13(64-bit)
  • Linux RHEL5 以降

対応OS/ハードウェアは、対応ホストアプリケーションの各バージョンの仕様に準じます。

Sapphire 2019 for OFX Mac
Sapphire 2019 for OFX Linux Deb
Sapphire 2019 for OFX Linux Rpm

Sapphire 11 for OFX

Sapphire 11 for OFX Windows
  • DaVinci Resolve 11 / 12
  • Nuke 8 / 9 / 10
  • Vegas 12 / 13
  • Fusion Studio 7
  • SCRATCH 6 / 7 / 8
  • Nucoda/Phoneix 2014.1 / 2013.3
  • China Digital Video EX / DX
  • Mamba 1 / 2
  • Pablo Rio 2.1 rev 4 (Sapphire transitions and widgets are currently not supported)
  • HitFilm Pro 3 / 4
  • New BlueFX Titler Pro 4
  • Toon Boom 12
  • Baselight 4.4
  • Mistika 7 / 8
  • Windows 7 / 8 / 8.1 / 10 (64-bit)
  • MacOS 10.8 / 10.9 / 10.10 /10.11 /10.12 / 10.13(64-bit)
  • Linux RHEL5 以降

対応OS/ハードウェアは、対応ホストアプリケーションの各バージョンの仕様に準じます。

Sapphire 11 for OFX Mac
Sapphire 11 for OFX Linux Deb
Sapphire 11 for OFX Linux Rpm

Sapphire 10 for OFX

Sapphire 10 for OFX Windows
  • DaVinci Resolve 11 / 12
  • Nuke 8 / 9 / 10
  • Vegas 12 / 13
  • Fusion Studio 7
  • SCRATCH 6 / 7 / 8
  • Nucoda/Phoneix 2013.3 / 2014.1
  • China Digital Video EX / DX
  • Mamba 1 / 2
  • Pablo Rio 2.1 rev 4 (Sapphire transitions and widgets are currently not supported)
  • HitFilm Pro 3 / 4
  • New BlueFX Titler Pro 4
  • Toon Boom 12
  • Mistika 7 / 8
  • Windows 7 / 8 / 8.1 / 10 (64-bit)
  • MacOS 10.7 / 10.7.5 / 10.8 / 10.9 / 10.10 /10.11(64-bit)
  • Linux RHEL5 以降

対応OS/ハードウェアは、対応ホストアプリケーションの各バージョンの仕様に準じます。

Sapphire 10 for OFX Mac
Sapphire 10 for OFX Linux Deb
Sapphire 10 for OFX Linux Rpm

Sapphire 9 for OFX

Sapphire 9 for OFX Windows
  • DaVinci Resolve 11 / 12
  • Nuke 7 / 8 / 9
  • Vegas 12 / 13
  • Fusion Studio 7
  • SCRATCH 6 / 7 / 8
  • Nucoda/Phoneix 2013.3 / 2014.1
  • China Digital Video EX / DX
  • Mamba 1 / 2
  • Pablo Rio 2.1 rev 4 (Sapphire transitions and widgets are currently not supported)
  • Baselight 4.4
  • HitFilm Pro 3
  • New BlueFX Titler Pro 4
  • Toon Boom 12
  • Mistika 7 / 8
  • Windows 7 / 8 / 8.1 / 10 (64-bit)
  • MacOS 10.7 / 10.7.5 / 10.8 / 10.9 / 10.10 (64-bit)
  • Linux RHEL5 以降

対応OS/ハードウェアは、対応ホストアプリケーションの各バージョンの仕様に準じます。

Sapphire 9 for OFX Mac
Sapphire 9 for OFX Linux Deb
Sapphire 9 for OFX Linux Rpm

Sapphire 8 for OFX

Sapphire 8 for OFX Windows
  • DaVinci Resolve 10 / 11
  • Nuke 7 / 8 / 9
  • Vegas 12 / 13
  • Fusion Studio 6 / 7
  • SCRATCH 6 / 7 / 8
  • Nucoda/Phoneix 2013.3 / 2014.1
  • China Digital Video EX / DX
  • Mamba 1 / 2
  • Mistika 7 / 8
  • Windows 7 / 8 (64-bit)
  • MacOS 10.7 / 10.7.5 / 10.8 / 10.9 / 10.10 (64-bit)
  • Linux RHEL5 以降

対応OS/ハードウェアは、対応ホストアプリケーションの各バージョンの仕様に準じます。

Sapphire 8 for OFX Mac
Sapphire 8 for OFX Linux Deb
Sapphire 8 for OFX Linux Rpm