フラッシュバックジャパンのWebサイトがリニューアルしました。弊社にて既にアカウントをお持ちの方は、初回ログインの際に、パスワードのリセットをお願い致します。詳細はこちらをご参照ください。

FieldsKit v3

独自の技術でフレームを再構築、適切な高画質インターレース除去、追加を実現!

  • 対応プラットフォーム
    • After Effects platform アイコン
    • Premiere Pro platform アイコン
    • Final Cut Pro X platform アイコン
  • 対応OS
    • Windows operating-system アイコン
    • Mac operating-system アイコン
解除

製品概要

製品概要

FieldsKit は、高品質なインターレース除去や追加を行うプラグインです。通常、速度に大きな動きのあるビデオ素材をデジタル処理する際、フレーム間のインターレースのずれによって、処理時にノイズが生じ、クオリティーの保持が難しい場合がありました。当プラグインは、独自の技術によりフレームを再構築し、インターレース素材をプログレッシヴの高品位なデータにアップコンバートし、適切なインターレース除去を行うことができます。

主な機能

  • インターレース解除するために、モーションエスティメーション(動きの解析) を使用する、デインターレースモードを採用
  • プログレッシブ素材からインターレース素材を作成するために、モーションエスティメーション(動きの解析) を使用する、Reinterlace(再インターレース)モードを採用
  • フローティングポイントイメージをサポート
  • 回避を必要とする、Reinterlacer(再インターレース) と Pulldown plugins (プルダウンプラグイン) のバグを修正
  • レンダーオンリーライセンスオプションを追加
  • 8ビット、10ビットYUV* フローティングポイント処理をサポート、高品質な処理を実現
  • FieldKit Deinterlacer、FieldKit Reinterlacer、FieldKit Pulldownを収録

動作環境

アプリケーション
  • After Effects CS5 / CS5.5 / CS6 / CC / CC2014 / CC2015 / CC2015.3 / CC2017 / CC2018
  • Premiere Pro CS5 / CS5.5 / CS6 / CC / CC2014 / CC2015 / CC2015.3 / CC2017 / CC2018
OS
  • Windows
  • Mac

※対応するOSバージョンにつきましては、「After Effects 必要システム構成」をご参照ください。

必要システム構成

プラグインのテクニカルサポート提供は、Adobe社の「After Effects 必要システム構成」内でのご利用が前提となります。「After Effects 必要システム構成」をご参照のうえ、After Effects が動作を保証するシステム構成内でプラグインをご利用ください。なお、Adobe社の「必要システム構成」で動作が保証されない環境でプラグインを使用した際に発生するトラブルへのサポート提供は致しかねますことご了承ください。

ハードウェア
  • 1GB以上のVRAMを搭載したGPUの搭載
  • OpenCL 1.1をサポートしたGPUドライバー

※対応OSの詳細環境は、使用するホストアプリケーションの各バージョンの仕様をご参照ください。
※Mac OS 10.8 以降を推奨します。10.8 のOpenCLドライバーは安定しており、10.7 に比べ、最大30%高速です。
※500MBのVRAM搭載のGPUはサポート対象外となります。
※Mac OS 10.7 以降をご利用の際は、GPUドライバーは OpenCL1.1 をサポートしています。

ダウンロード

製品のインストーラーは、デモ版、正規版を兼用しています。正規ライセンスの認証を行わない場合、デモ版(画面に×印が表示されます)として製品の全機能をお試し頂けます。

インストール方法

製品情報

  • 製品:FieldsKit
  • 製品名ヨミ:フィールズキット
  • 開発:RE:Vision Effects
  • 販売形態:ダウンロード製品